Azbox Premium HD booting после аппаратного ускорения

Тема в разделе "Аппаратная часть Azbox Elite/Premium HD", создана пользователем homer-js, 15 май 2018.

  1. homer-js

    homer-js Новичок

    Регистрация:
    14 май 2018
    Сообщения:
    8
    Симпатии:
    0
    Здравствуйте все форумчане. Помогите советом, что можно (а чего не нужно) сделать в данной, не простой ситуации со спутниковым рессивером Azbox Premium HD.

    Немного предъистории:

    Вот уже как три года (без особых проблем) работал себе рессивер. И тут недавно... В общем...

    Кривые руки одного из друзей (без злого умысла, а случайно) активировали Португальский (а может и Корейский) режим самоликвидации (аппаратное ускорение), ведь чтоб зайти в настройки тюнера надо пролистав вниз нажать вправо ... А!.. нееееет!.. сначало "ок" , а уж потом вправо. Но инстинкты берут своё. И он говорит, что не заметил, как рессивер переспросил : "Вы точно хотите геммороя" !!? Ну да ладно, есть и моя вина, не зачем было ставить более свежую прошивку (5305 patch.bin в которой появилась эта ужасная шутка разработчиков софта), надо было поискать более старую (многие на форумах советуют 3877), когда возвращал сей аппарат с Е2 на Официал (но это уже другая история)...

    Сей час он не запускается. Пологаю из-за включенного ускорения. Снять ускорение не могу, не грузит YAMON.
    Прилогаю лог Putty:
     
  2. homer-js

    homer-js Новичок

    Регистрация:
    14 май 2018
    Сообщения:
    8
    Симпатии:
    0
    Код:
    = PuTTY log 2018.05.14  =
    xosPe0 serial#7bb714cb5d6dfbd53b85e7f2eac05816
    subid 0x50
    xenv cs2 ok
    power supply: failed
    dram0 ok (8)
    dram1 ok (9)
    zboot (0) ok
    
    >
    **************************************
    * SMP863x zboot start ...
    * Version: 2.4.0-2.8.0.1
    * Started at 0x91000000.
    * Configurations (chip revision: 6):
    *    Use 8KB DRAM as stack.
    *    Support XLoad format.
    *    Enabled BIST mode.
    *    Enabled memory test mode.
    *    Use internal memory for stage0/1.
    **************************************
    Boot from flash (0x48000000) mapped to 0x8c000000.
    Found XENV block at 0x8c000000.
    CPU clock frequency: 347.62MHz.
    System clock frequency: 231.75MHz.
    DRAM0 dunit_cfg/delay0_ctrl (0xf34111ba/0x000a5544).
    DRAM1 dunit_cfg/delay0_ctrl (0xf34111ba/0x000a5565).
    Using UART port 0 as console.
    Board ID.: "852-E2"
    Chip Revision: 0x8634:0x86 .. Matched.
    Setting up H/W from XENV block at 0x8c000000.
      Setting <SYSCLK avclk_mux> to 0x00000000.
      Setting <SYSCLK hostclk_mux> to 0x00000100.
      Setting <IRQ rise edge trigger lo> to 0xff28ca00.
      Setting <IRQ fall edge trigger lo> to 0x0000c000.
      Setting <IRQ rise edge trigger hi> to 0x0000009f.
      Setting <IRQ fall edge trigger hi> to 0x00000000.
      Setting <IRQ GPIO map> to 0x20090820.
      Setting <PB default timing> to 0x10101010.
      Setting <PB timing0> to 0x10101010.
      Setting <PB Use timing0> to 0x000003f4.
      Setting <PB timing1> to 0x00110101.
      Setting <PB Use timing1> to 0x000003f3.
      Setting <PB timing2> to 0x105f1010.
      Setting <PB Use timing2> to 0x000003f8.
      PB cs config: 0x000e0040 (use 0x000e0040)
      Enabled Devices: 0x00021ace
        BM/IDE PCIHost Ethernet I2CM I2CS USB PCIDev2 PCIDev3 SCARD
      MAC: 00:02:14:14:41:ba
      PCI IRQ routing:
        IDSEL 2: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
        IDSEL 3: INTA(#15) INTB(#15) INTC(#15) INTD(#15)
      Smartcard pin assignments:
        OFF pin = 0
        5V pin = 1
        CMD pin = 2
      Setting up Clean Divider 2 to 96000000Hz.
      Setting up Clean Divider 4 to 33333333Hz.
      Setting up Clean Divider 5 to 25000000Hz.
      Setting up Clean Divider 6 to 20000000Hz.
      Setting up Clean Divider 7 to 20000000Hz.
      GPIO dir/data = 0x76000038/0x76000000
      UART0 GPIO mode/dir/data = 0x6e/0x00/0x00
      UART1 GPIO mode/dir/data = 0x6e/0x00/0x00
    XENV block processing completed.
    Found existing memcfg: DRAM0(0x08000000), DRAM1(0x08000000)
    Heap/Temp/Temp1/Dest start at 0x14000000/0x16000000/0x15000000/0x12000000.
    Default boot index: 0
    Scanning ROMFS image at 0x8c040000 (0x48040000) .. Found.
    ROMFS found at 0x8c040000, Volume name = YAMON_XRPC
    Found 1 file(s) to be processed in ROMFS.
    Processing xrpc_xload_yamon_ES4_prod.bin (start: 0x8c040090, size: 0x0002fe84)
      Checking zboot file signature .. Not found.
      Trying xrpc_xload format .. OK
      Checking zboot file signature at 0x13000000 .. OK
      Decompressing to 0x91200000 .. unzip error!!
    Failed
    Done with container 0.
    Scanning ROMFS image at 0x8c080000 (0x48080000) .. Found.
    ROMFS found at 0x8c080000, Volume name = MIPS_LINUX_XRPC
    Found 1 file(s) to be processed in ROMFS.
    Processing xrpc_xload_vmlinux_ES4_prod.bin (start: 0x8c080090, size: 0x0064bf44)
      Checking zboot file signature .. Not found.
      Trying xrpc_xload format .. OK
      Checking zboot file signature at 0x13000000 .. OK
      Decompressing to 0x90020000 ..
    
     
    Последнее редактирование: 16 май 2018
  3. Corwin

    Corwin Любитель Сат-ТВ

    Регистрация:
    2 янв 2008
    Сообщения:
    505
    Симпатии:
    43
    Вообще-то Yamon грузится, просто нужно в начале нажать CTRL+C.
     
  4. homer-js

    homer-js Новичок

    Регистрация:
    14 май 2018
    Сообщения:
    8
    Симпатии:
    0
    Код:
    Default boot index: 0
    Scanning ROMFS image at 0x8c040000 (0x48040000) .. Found.
    ROMFS found at 0x8c040000, Volume name = YAMON_XRPC
    Found 1 file(s) to be processed in ROMFS.
    Processing xrpc_xload_yamon_ES4_prod.bin (start: 0x8c040090, size: 0x0002fe84)
    Checking zboot file signature .. Not found.
    Trying xrpc_xload format .. OK
    Checking zboot file signature at 0x13000000 .. OK
    Decompressing to 0x91200000 .. unzip error!!
    Failed
    Done with container 0.
    
    Внимательней смотрите лог, исполнительный файл не распакован ( соответственно и не запущен), а загрузчик остановить не получется.
     
    Последнее редактирование: 16 май 2018
  5. Corwin

    Corwin Любитель Сат-ТВ

    Регистрация:
    2 янв 2008
    Сообщения:
    505
    Симпатии:
    43
    Причем здесь распаковка? Если не останавливается Yamon- это другое дело. Если бы был поврежден загрузчик, дальше вот этого
    = PuTTY log 2018.05.14 =
    xosPe0 serial#7bb714cb5d6dfbd53b85e7f2eac05816
    subid 0x50
    xenv cs2 ok
    power supply: failed
    dram0 ok (8)
    dram1 ok (9)
    zboot (0) ok

    >
    уже бы ничего не было.

    Decompressing to 0x91200000 - это развертывание имиджа.
     
  6. homer-js

    homer-js Новичок

    Регистрация:
    14 май 2018
    Сообщения:
    8
    Симпатии:
    0
    Никто и не говорил что он поврежден.

    Ещё не имидж. До имиджа не доходит. Виснит.

    Остановка Yamon'a предлагается только после его загрузки.

    Код:
    Decompressing to 0x91200000 .. OK (453328/0x6ead0).
    Load time total 173/255 msec.
    Execute final at 0x91200000 ..
    
    
    
    **********************************
    * YAMON ROM Monitor
    * Revision 02.06-SIGMADESIGNS-01-2.8.0.1
    **********************************
    Memory: code: 0x11000000-0x11040000, 0x11200000-0x11204000
    reserved data: 0x11240000-0x12440000, PCI memory: 0x12440000-0x12840000
    Environment variable 'start' exists. After 1 seconds
    it will be interpreted as a YAMON command and executed.
    Press Ctrl-C (or do BREAK) to bypass this.
     
    Последнее редактирование: 16 май 2018
  7. vortep1955

    vortep1955 Любитель Сат-ТВ

    Регистрация:
    19 июн 2011
    Сообщения:
    83
    Симпатии:
    36
    При загрузки Putty нажимаешь CTRL+C. Страшного ничего нет, если сразу не Выскочит YAMON> ,2-3 секунды можно продолжать нажимать.
    Получится примерно так
    UnHidden Content:

    xosPe0 serial#abbf1cfcd2bed13c8544fbe16b90054f subid 0x70
    xenv cs2 ok
    power supply: failed
    dram0 ok (8)
    dram1 ok (9)
    zboot (0) ok
    >

    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    000000000d4b6b5e000000a4000000a404071f80
    **************************************
    * SMP863x zboot start ...
    * Version: 2.4.0-2.8.0.1
    * Started at 0x91000000.
    * Configurations (chip revision: 6):
    * Use 8KB DRAM as stack.
    * Support XLoad format.
    * Enabled BIST mode.
    * Enabled memory test mode.
    * Use internal memory for stage0/1.
    **************************************
    Boot from flash (0x48000000) mapped to 0x8c000000.
    Found XENV block at 0x8c000000.
    CPU clock frequency: 300.37MHz.
    System clock frequency: 200.25MHz.
    DRAM0 dunit_cfg/delay0_ctrl (0xf34111ba/0x000a7787).
    DRAM1 dunit_cfg/delay0_ctrl (0xf34111ba/0x000a7787).
    Using UART port 0 as console.
    Board ID.: "852-E2"
    Chip Revision: 0x8634:0x86 .. Matched.
    Setting up H/W from XENV block at 0x8c000000.
    Setting <SYSCLK avclk_mux> to 0x00000000.
    Setting <SYSCLK hostclk_mux> to 0x00000100.
    Setting <IRQ rise edge trigger lo> to 0xff28ca00.
    Setting <IRQ fall edge trigger lo> to 0x0000c000.
    Setting <IRQ rise edge trigger hi> to 0x0000009f.
    Setting <IRQ fall edge trigger hi> to 0x00000000.
    Setting <IRQ GPIO map> to 0x20090820.
    Setting <PB default timing> to 0x10101010.
    Setting <PB timing0> to 0x10101010.
    Setting <PB Use timing0> to 0x000003f4.
    Setting <PB timing1> to 0x00110101.
    Setting <PB Use timing1> to 0x000003f3.
    Setting <PB timing2> to 0x105f1010.
    Setting <PB Use timing2> to 0x000003f8.
    PB cs config: 0x000e0040 (use 0x000e0040)
    Enabled Devices: 0x00021ace
    BM/IDE PCIHost Ethernet I2CM I2CS USB PCIDev2 PCIDev3 SCARD
    MAC: 00:02:14:18:6d:82
    PCI IRQ routing:
    IDSEL 2: INTA(#14) INTB(#14) INTC(#14) INTD(#14)
    IDSEL 3: INTA(#15) INTB(#15) INTC(#15) INTD(#15)
    Smartcard pin assignments:
    OFF pin = 0
    5V pin = 1
    CMD pin = 2
    Setting up Clean Divider 2 to 96000000Hz.
    Setting up Clean Divider 4 to 33333333Hz.
    Setting up Clean Divider 5 to 25000000Hz.
    Setting up Clean Divider 6 to 20000000Hz.
    Setting up Clean Divider 7 to 20000000Hz.
    GPIO dir/data = 0x76000038/0x76000000
    UART0 GPIO mode/dir/data = 0x6e/0x00/0x00
    UART1 GPIO mode/dir/data = 0x6e/0x00/0x00
    XENV block processing completed.
    Found existing memcfg: DRAM0(0x08000000), DRAM1(0x08000000)
    Heap/Temp/Temp1/Dest start at 0x14000000/0x16000000/0x15000000/0x12000000.
    Default boot index: 0
    Scanning ROMFS image at 0x8c040000 (0x48040000) .. Found.
    ROMFS found at 0x8c040000, Volume name = YAMON_XRPC
    Found 1 file(s) to be processed in ROMFS.
    Processing xrpc_xload_yamon_ES4_prod.bin (start: 0x8c040090, size: 0x0002fe84)
    Checking zboot file signature .. Not found.
    Trying xrpc_xload format .. OK
    Checking zboot file signature at 0x13000000 .. OK
    Decompressing to 0x91200000 .. OK (453328/0x6ead0).
    Load time total 173/255 msec.
    Execute final at 0x91200000 ..
    **********************************
    * YAMON ROM Monitor
    * Revision 02.06-SIGMADESIGNS-01-2.8.0.1
    **********************************
    Memory: code: 0x11000000-0x11040000, 0x11200000-0x11204000
    reserved data: 0x11240000-0x12440000, PCI memory: 0x12440000-0x12840000
    Environment variable 'start' exists. After 1 seconds
    it will be interpreted as a YAMON command and executed.
    Press Ctrl-C (or do BREAK) to bypass this.
    YAMON>
    Ну а дальше отключаешь разгон процессора - https://www.sat-expert.com/xforum/attachments/booting-po-russki-rar.47905/
    или листаешь форум. На форуме всё очень подробно описано,что нужно делать.
     
  8. homer-js

    homer-js Новичок

    Регистрация:
    14 май 2018
    Сообщения:
    8
    Симпатии:
    0


    Дельный совет, уже опробовал. Действительно загрузчик остановился. Правда команды с первого раза не вбивались. ( Походу рессивер зависал) С третьего раза все пошло. Ускорение убрал, и он запустился. Ткнул к антене, всё ок. Ничего не слетело.

    Огромное спасибо!!!!!

    Теперь вопрос: какой имидж необходимо залить чтоб избавиться от ужасной строчки "АППАРАТНОЕ УСКОРЕНИЕ" раз, и на всегда. Нет никакого желания повторения истории.
     
  9. vortep1955

    vortep1955 Любитель Сат-ТВ

    Регистрация:
    19 июн 2011
    Сообщения:
    83
    Симпатии:
    36
    Какой имидж у вас залит ? Официалка или Энигма?На официалке "АППАРАТНОЕ УСКОРЕНИЕ" будет всегда,на Энигме его нет.
     
  10. homer-js

    homer-js Новичок

    Регистрация:
    14 май 2018
    Сообщения:
    8
    Симпатии:
    0
    Официал стоит.
    Какую е2 посоветуете?
    Чтоб рессивер не тормозило. Когда покупал его , какая-то "open pli" e2 тормозила жутко. Требования скромны: ни каких плагинов, ни шары, ни ютуба (ни инета), лишь 4 тарелки ( открытых каналов ) через diseqc.
     
  11. vortep1955

    vortep1955 Любитель Сат-ТВ

    Регистрация:
    19 июн 2011
    Сообщения:
    83
    Симпатии:
    36
    @vortep1955, @vortep1955, @vortep1955, @vortep1955, @vortep1955, @Corwin,
    Ставь OpenATV-6.2 (есть нюансы с установкой) как ставить - Booting. Восстановление после неудачной прошивки. JTAG
    У меня на втором тюнере стоит мотоподвес Heavy & Metal HMR-200 с Антенной Mabo 120 см(сталь) , не знаю горя ни с настройкой, ни с мотоподвесом , на OpenATV-6.2.
     
    seal нравится это.
  12. homer-js

    homer-js Новичок

    Регистрация:
    14 май 2018
    Сообщения:
    8
    Симпатии:
    0
    Спасибо, буду пробовать.
    Для начала соберу инфу о переходе на Е2.

    Как перейти на Azbox HD с официальной прошивки на Enigma 2
     
  13. vortep1955

    vortep1955 Любитель Сат-ТВ

    Регистрация:
    19 июн 2011
    Сообщения:
    83
    Симпатии:
    36
  14. homer-js

    homer-js Новичок

    Регистрация:
    14 май 2018
    Сообщения:
    8
    Симпатии:
    0
    Вчера с 7 вечера до ночи возился. Не запускает OpenATV6.2, перезалил (для пробы) RTI 1.7 включилась, но мне не понравилась (на вкус и цвет... ) откатился на оф 3877. Всё ок, в ней нет злой строчки АППАРАТНОЕ УСКОРЕНИЕ. Оставляю пока так ( нет ничего более постоянного чем временное) .

    P.S.: при попытке залить ( через filezilla) backup_kernel.bin (в ММР) и update.bin (в tmp) выяснилось полное отсутствие свободного места на DOM'е ,( файлы появлялись пустые 0 байт , после пробы OpenATV6.2) думаю на нем не хватает места под хорошую Е2.

    Основная проблема решена, всем добра.
     
Похожие темы
  1. tumoxa
    Ответов:
    0
    Просмотров:
    1.258
  2. chukru
    Ответов:
    2
    Просмотров:
    1.174
  3. jackie 1
    Ответов:
    0
    Просмотров:
    1.122
  4. Blackcoma
    Ответов:
    1
    Просмотров:
    1.222
  5. Remeting
    Ответов:
    1
    Просмотров:
    277
Загрузка...

Поделиться этой страницей