tasmanian

Любитель Сат-ТВ
0
уровень 
Помогите, облазил инет, но так и не нашел ответ что делать.
Купил жесткий диск WD Caviar Green 1Tb WD10EADS, установил его в бокс. Захожу в меню Storage и диск там не определяется никак. При этом он запускается крутится, живет в общем. Даже через какое-то время отключается как и внешний, когда к нему нет обращений. Из-за чего это можеть быть? И как научить его понимать винт?
 

chewbacca

Модератор "AzBox"
Команда форума
0
уровень 
Награды
3
Помогите, облазил инет, но так и не нашел ответ что делать.
Купил жесткий диск WD Caviar Green 1Tb WD10EADS, установил его в бокс. Захожу в меню Storage и диск там не определяется никак. При этом он запускается крутится, живет в общем. Даже через какое-то время отключается как и внешний, когда к нему нет обращений. Из-за чего это можеть быть? И как научить его понимать винт?

Думаю придется поменять винт на другую модель и производителя.
 

Neman93

Профи в Сат-ТВ
0
уровень 
Награды
1
Проверь, как ты его подкючил очень внимательно... МОжет контакты не до конца дожал...

Смотри эту картинку... может ты энерго снабжение не так подключил...

Einbau_HDD_Premium.jpg


Конечно может и диск дефектным или твой азбокс иметь дефект... проверяй все шаг шагом...

Этот диск однозначно определяется, у меня он стоит тоже и еще у нескольких реальных людей
 

tasmanian

Любитель Сат-ТВ
0
уровень 
chewbacca, вин выбрал специально из тех которые 100% работают и протестированы. Этот винт тихо работает, поэтому остановился на нем.

Neman93, подключить жесткий диск я знаю как. Эту картинку видел. Если бы подлючил не так, он бы даже на зажужжал и тем более не выключался бы через некоторое время.

Может кто знает комманду в линуксе, чтобы попробовать его ручками через telnet форматнуть?
 

chewbacca

Модератор "AzBox"
Команда форума
0
уровень 
Награды
3
chewbacca, вин выбрал специально из тех которые 100% работают и протестированы. Этот винт тихо работает, поэтому остановился на нем.

100% работают с этим ресивером?
 

Neman93

Профи в Сат-ТВ
0
уровень 
Награды
1
Этот диск один из самых проверенных... Что тут сомневаться...
Ну у меня все работает... и у многих других людей ....И я не видел ни одного сообщения о проблемах...

Пусть подключит к компу и проверит...

Кроме того есть тулзы, которые проверяют диск...

Может диск не смотря на то что он жужжит имеет дефект
 
Последнее редактирование:

tasmanian

Любитель Сат-ТВ
0
уровень 
У меня только ноут. Стационарного компа нет. :-(
В боксе же линукс стоит, может какими-то командами можно его оживить. Ведь железо то винт понимает, раз управляет им.
 

Neman93

Профи в Сат-ТВ
0
уровень 
Награды
1
задай по телнет команду
Код:
fdisk  -l
и напиши здесь, что он тебе выдал
 

sebox

Профи в Сат-ТВ
0
уровень 
Награды
1
tasmanian, у меня такой же точно винт работает нормально. Как вариант - попробуй почистить DOM и переустановить прошивку. Понимаю, что этот совет вызовет улыбку, т.к. это едиственный совет на все случаи жизни от Приставкина. Но все же.
 

romadan

Пользователь
0
уровень 
Не такой уж и плохой совет :) Я кода свой рес купил, то пока не переустановил прош. с чисткой DOM,то не видел внешний усб винт, но это было в начале лета еще.
 

tasmanian

Любитель Сат-ТВ
0
уровень 
Neman93, пишет вот что:

Disk /dev/hda: 256 MB, 256901120 bytes
16 heads, 32 sectors/track, 980 cylinders
Units = cylinders of 512 * 512 = 262144 bytes

Device Boot Start End Blocks Id System
/dev/hda1 1 544 139263+ 83 Linux
/dev/hda2 545 608 16384 83 Linux
/dev/hda3 609 640 8192 83 Linux
/dev/hda4 641 980 87040 83 Linux

Судя по всему винт не видит в упор.


sebox, ага, самых хороший способ все переставить. Это как если что-то в windows не заработало, самая хорошая рекмендация все переставить. :)

Буду все переставлять. :-(
 

Neman93

Профи в Сат-ТВ
0
уровень 
Награды
1
Да танцы с бубном... начались... !vic!

А ты контакты SATA, PowerSupply проверил? Полностью все вошло до конца?

Я практически никогда не тру ДОМ... Пару раз сделал ниrакогj эффекта... Но некоторым помогает...

Пробуй пиши... Нам всем ой как интересно в чем же собака зарыта
 

chewbacca

Модератор "AzBox"
Команда форума
0
уровень 
Награды
3
Прежде чем танцевать с бубном, я все-таки бы воткнул винт в любой писюк и посморел, как он определится. Мож он дефектный с завода.
 

tasmanian

Любитель Сат-ТВ
0
уровень 
потанцевал с бубном, вспомнил 90-е года, когда я пытался запустить 286 писюк и никак не мог разобраться с джемперами частоты....
в итоге с боксом ничего не получилось. :-( все снес, установил снова, винт не видит. вытащил винт проверил все провода, коннеторы, все отключил, подключил, не видит. завтра понесу винт на работу, админу дам, пуст потестит. надеюсь, что винт не рабочий. завтра, точнее уже сегодня, этот секрет я узнаю. :-(
 

sebox

Профи в Сат-ТВ
0
уровень 
Награды
1
tasmanian, ну че там? Каков вердикт админа?
 

tasmanian

Любитель Сат-ТВ
0
уровень 
На работе тоже везде ноутбуки и серваки, в которые не воткнешь винт для проверки. Пришлось купить переходник S-ATA - USB 2.0. Подключили к компу, винт видится. С помощью PartitionMagic создали раздел EXT3 под линукс. При этом почему-то отобразилось, что пловина места занята. Тоже вопрос. Вернусь домой - вставлю в бокс и посмотрю как он воспимет отформатированный винт. Но если это не винт, то что тогда с боксом может быть? отдавать его по гарантии в ремонт?
PS После всех переустановок прошивки, перестал работать mdcamd с сохраненными ранее настройками. :-(
 

Viraje

Супер-Модератор
Команда форума
0
уровень 
tasmanian, всегда перед переустановкой прошивки сохраняйте список каналов, настройки камда и прочие личные настройки!!!
Если винт не увидется и через переходник, то всё таки попробуйте любой другой веник к ресу подключить.
Либо командой df, либо fdisk -l посмотрите видит ли рес винт.
Если оба в разных подключениях не распознаются, то тогда рес в сервис.
Только конечно же если Вы чистили память и имэйдж переставляли перед всеми этими манипуляциями.
 

tasmanian

Любитель Сат-ТВ
0
уровень 
Пришел домой, достал бубны, барабаны и стал играть дальше. :)

Исходя из подручных средств, переходник на USB 2.0, и один HDD начал проводить опыты.

1. Отформатировал на компе диск в системе линукса EXT3 через переходник USB 2.0

2. Вставил диск в рес. Эффект 0! :-( Не определяется, не смотря на то, что винт начинает шуршать. Вывод - питание есть. Что-то с проводом SATA, или контроллером, как вариант может как-то не так отформатировался винт в компе.

3. Подключил диск через переходинк на usb передней панели. Эффект интересный:

AZBox[~]$ fdisk -l

Disk /dev/hda: 256 MB, 256901120 bytes
16 heads, 32 sectors/track, 980 cylinders
Units = cylinders of 512 * 512 = 262144 bytes

Device Boot Start End Blocks Id System
/dev/hda1 1 560 143359+ 83 Linux
/dev/hda2 561 624 16384 83 Linux
/dev/hda3 625 656 8192 83 Linux
/dev/hda4 657 980 82944 83 Linux

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/sda1 * 1 121601 976760001 83 Linux

Ресивер вдруг узнал винт.

4. Отформатировал винт в ресивере. Через settings->storage->format. Чтобы полностью исключить вариант непонимания форматирования компа.

5. Подключил винт к ресу по SATA. Эфект такой же грустный как и на шаге 2.
Disk /dev/hda: 256 MB, 256901120 bytes
16 heads, 32 sectors/track, 980 cylinders
Units = cylinders of 512 * 512 = 262144 bytes

Device Boot Start End Blocks Id System
/dev/hda1 1 560 143359+ 83 Linux
/dev/hda2 561 624 16384 83 Linux
/dev/hda3 625 656 8192 83 Linux
/dev/hda4 657 980 82944 83 Linux

Вывод: контроллер или провод. Провод на вид без повреждений.

Единственное что дает надежду, что я не тер DOM как вы советовали. Тер только MMP, EMU, DISK2 и все форматил. А потом на это ставил прошивку. В общем тру все заново вместе по рзультату отпишусь.

Добавлено через 34 минуты
В общем ничего не помогло. Завтра буду звонить по поводу гарантии
 
Последнее редактирование:
Сверху