iptv.online online телевидение

AZBoxHD-OpenRSI-OpenPLi-AlonzoMOD_3.0-Alonzo1A

gorr

Любитель Сат-ТВ
Новый мод от Alonzo на основе OpenRSi 3.0, OpenPLi и OpenAZBox
AZBoxHD-OpenRSI-OpenPLi-AlonzoMOD_3.0-Alonzo1A

Главная особенность - это OE 2.0 (Open Embedded Linux 2,0)
Некоторые старые плагины предназначенные для OE 1.6, могут быть использованы с ограничениями .
Kernel (ядро) - 3.5.5.
Установленные плагины — обновлены .
 

Вложения

guemplen

Пользователь
Кто пробовал? Дисек отваливается также как на пли? Вай-фай установлен?
 

mikkiby

Любитель Сат-ТВ
Вечером попробую, отпишусь.
Но судя по тому что у меня на последнем имидже RSI 3.0 Вайфай завелся, то и тут должен работать
Да и с дайсеком 1.0 у меня нет проблем никаких на RSI 3.0
 

mikkiby

Любитель Сат-ТВ
Поставил на флешку
После обновления ПО установилось 47 апдейтов
С установкой mgcamd те-же грабли что и в начале с RSI 3.0 - ни 1.38 с имиджа не запустить, ни через плагины 1.35 поставить. Опять траблы с libcrypto !bad!
Хотя в последнем имдже rsi 3.0 было нормально

P.S. Да и как то разницы между этим модом и самим RSI 3 я не заметил , кроме нескольких предустановленных плагинов :unsure:

TV Globo тут живой?
К сожалению у меня только 36E и 9E

---------- Сообщение добавлено в 18:34 ---------- Предыдущее сообщение размещено в 17:59 ----------

По методе отсюда http://forum.sat-expert.com/firmwar...penazbox-mod-kernel-drivers-3.html#post408641
установить mgcamd не удалось. Желания шаманить дальше нет. Да и знаний в общем-то тоже :)
 

Гуталин

ПРЕЗИДЕНТ
Команда форума
Прошивки повалили как снег, пропустишь пару дней на форуме-считай ты уже динозавр........
Стабильности нет однозначно. Пока для себя определил тройку стабильных:
AZBox HD Enigma2 OpenPli_AlonzoGOLD-v2.1
SPAZE 2.2 Quantum Edition
SPAZE 2.1 Quantum Edition

Хоть и древние, но всё работает.
Так есть что-то стабильное на новом ядре?
 

mikkiby

Любитель Сат-ТВ
Так есть что-то стабильное на новом ядре?
Мне понравилась RSI 3.0 последняя редакция
И mgcamd стал, и wifi настроил. И работает стабильно, хотя гонял не очень много
Проблем с дайсеком , как у владельцев Premium +, у меня нет.
Самый главный + по сравнению с Spaze 2.2 стоявшей ранее - отсутствие интерлейсинга!!!
Раньше на Spaze 2.2 на бегущую строку, скажем на канале РБК , смотреть без слез было невозможно.
И в зеленку не падает там, где на Spaze падала
Единственное что огорчает - нет многоканального звука с спутника и медиаплеера. Но надеюсь что пофиксят. Обещают
 

guemplen

Пользователь
У mikkiby Ultra со свистком wifi, на него дрова есть, а на моем Premium+ встроенный wifi даже не видится ни на алонзо ни на чистой пли... Дисек 1,1 отваливается через 3-5 каналов... Качество картинки СД каналов отвратительное...
 

mikkiby

Любитель Сат-ТВ
guemplen,
Не Ultra, a Elite !! :)
У меня дайсек 1.0 , про 1.1 сказать ничего не могу
А качество SD картинки- категория очень субьективная, тут трудно спорить. Мне например по сравнению с Spaze 2.2 картинка хуже не показалась
Но вот как-то странно с Wi-Fi , а какой чипсет стоит на P+ ?
У меня свисток Trendnet TEW-644UB на Ralink RT2770.
 

gorr

Любитель Сат-ТВ
последнее онлайн обновление профиксило проблему с wi-fi
после обновления
Telnet команда-
insmod / lib/modules/3.5.5-opensat/kernel/drivers/net/wireless/rt2x00/rt61pci.ko

и перезагрузка

источник - форум Alonzo

---------- Сообщение добавлено в 13:48 ---------- Предыдущее сообщение размещено в 12:08 ----------

для этого мода рабочий плагин
 

Вложения

gorr

Любитель Сат-ТВ
Для ОЕ2.0 можно использовать Multicam менеджер плагинов, и он работает Camd'ler, CCcam, Oscam, Mgcamd, BtkCam, NewCS 2
в прицепе ipk - 2 файла.
Для
AZBoxHD-OpenRSI-OpenPLi-AlonzoMOD_3.0-1A
сделать:
1-) ipkg remove enigma2-plugin-extensions-userscripts
2-) ipkg remove --force-depends enigma2-plugin-extensions-dw-keyupdater-scripts
3-) rm -r /usr/lib/enigma2/python/Plugins/Extensions/UserScripts
4-) rm -r /usr/script

используем теленет
Для установки новых файлов

1 -) Все ipk файлы помещаем в /tmp каталог.
2 -) LibcryptoCompat.tar.gz помещаем в /tmp каталог.
3 -) tar -zxvf /tmp/LibcryptoCompat.tar.gz -C /
4 -) ipkg install /tmp/*.ipk или opkg install /tmp/*.ipk
5 -) в /etc помещаем сохраненный ранее Cccam.cfg для работы эмулятора

перегрузить.

После перезагрузки , выберите
Меню> Настройки> Multicam
выбираем кам и запускаем его



 

Вложения

guemplen

Пользователь
Ни кто не знает как пингвинчика при загрузке системы оставить в проше, а-то после апдейта пингвина шестеренки крошат... ребенок прибегает на пингвина посмотреть, а теперь, когда шестерни его трут он рыдает :)
Извеняюсь если не в тему...
 

aleph

Новичок
Ни кто не знает как пингвинчика при загрузке системы оставить в проше, а-то после апдейта пингвина шестеренки крошат... ребенок прибегает на пингвина посмотреть, а теперь, когда шестерни его трут он рыдает :)
Извеняюсь если не в тему...
При обновлении затираются рисунки спиннера. Чтобы не расстраивать ребенка, сохраните всю папку с рисунками у себя на компьютере и затем замените по FTP. Расположение нужной папки здесь: /usr/share/enigma2/skin_default/spinner/
 
Последнее редактирование:

sotor

Новичок
Да проша конечно не фонтан нтв каналы не все нашел mgcamd вобще не понятно работает или нет не один канал не открывается.Он его помоему даже и не ставит.Ставил пак который выше раздавали но что то написано актив а каналы не открывает может не там настраиваю

---------- Сообщение добавлено в 21:38 ---------- Предыдущее сообщение размещено в 20:31 ----------

блин хотел на что то другое прошится так теперь AZup выдает run-time error 5 вобще шикарно

---------- Сообщение добавлено в 21:53 ---------- Предыдущее сообщение размещено в 21:38 ----------

И флешку не видет как теперь прошится кто подскажет ?
 
Последнее редактирование:

Гуталин

ПРЕЗИДЕНТ
Команда форума
Ставлю имидж-делаю обновление-а дальше MgCam 1.38 не могу поставить.
Вижу по ftp , что уже после прошивки в ресе есть эмуляторы-скрипты-конфиги.
Multicam ставлю всё в зелень. наверно что-то не так делаю.

Глюков особо не было.но откатился назад. Эму так и не победил-по быстрому.EPG два тоже не установил, а надо ведь ещё настраивать vicard:nea: Непонял почему на 4.9 е сигнал прописывался в 34%-когда там у меня 100% должно быть. Подожду доработок!
 
Последнее редактирование:

gorr

Любитель Сат-ТВ
AlonzoMOD-v3.0-All-HD-2A
основанная на OpenRSI-3.0-azboxhd-20121109 firmware.
мод OpenRSI от 20121110 отличается только обновлениями в 18 пакетах
у кого не работает WebMedia - необходимо произвести некоторые манипуляции в ручном режиме
 

Вложения

mikkiby

Любитель Сат-ТВ
Пишет как и должно быть: Version : All-HD-2A
Вот, черт !!! Действительно, не тот имидж прошил !!! :m1408:
Спасибо за подсказку (Кнопка!!!) , а то бодаюсь, оказывается, с 1A и понять не могу что в нем нового, все те же грабли.
Мда . Похоже, пора завязывать с экспериментами :)
 
Последнее редактирование модератором:
Сверху