market223

Супер-Модератор
Команда форума
0
уровень 
Награды
13
В этой теме описываем все ошибки официальных имиджей от АВ.
В будущем будем стараться передать это все софтописателям.
Так , что меньше воды , больше полезной информации.
 

Nikolayevih

Профи в Сат-ТВ
0
уровень 
Награды
1
Установил вчера новый релиз IP99HD_e2hd_r101116_flash_version.
Установил аддон. Эмулятор. Заменил скин на Дримовский.
Посмотрел кино, нажал кнопку выключения на пульте, ресивер моргнул дисплеем и перешел в слип.
Но дисплей потух. Просто черный. Че за фигня на ночь глядя? :d
Нажал красную кнопку еще раз, ресивер включился, на дисплее название текщего канала. Норма.
Нажал красную кнопку еще раз, ресивер выключился, на дисплее малевич. Опять двадцать пять.
Лег спать. Вернулся с работы начал разбираться с этим черным прямоугольником. Помню в анонсе было упоминание, о возможности управлять дисплеем.
Нашел в ОПЦИЯХ. Точно выкл. Сделал ВКЛ. Сохранил зеленой кнопкой.
Нажал красную кнопку еще раз, ресивер выключился, на дисплее часы и дата. Ура. !good!
Но радость была преждевременной. Решил загрузить другой ЭМУ с аддона, фиг вам.
В ПЛАГИНАХ активна только красная кнопка, зеленой нет. Нажал на красную, ресивер поискал чето
и сообщил - нет дополнений. Поразбирался, повпоминал, что делал. Переустановил прошивку.
Настроил каналы. Зашел в Плагины - есть зеленая кнопка. Поиск плагинов работает.
Нажал красную кнопку еще раз, ресивер выключился, на дисплее малевич. Блин.
В Опциях сделал вкл.
Нажал красную кнопку еще раз, ресивер выключился, на дисплее часы и дата. ОК.
В ПЛАГИНАХ активна только красная кнопка, зеленой нет. Нажал на красную, ресивер поискал чето
и сообщил - опять нет дополнений.
Вот такая вот хренотень.
Устанвливаю третий раз.!yea!
 

nikolasi

Профи в Сат-ТВ
0
уровень 
Награды
1
Установил вчера новый релиз IP99HD_e2hd_r101116_flash_version.
Установил аддон. Эмулятор. Заменил скин на Дримовский.
Посмотрел кино, нажал кнопку выключения на пульте, ресивер моргнул дисплеем и перешел в слип.
Но дисплей потух. Просто черный. Че за фигня на ночь глядя? :d
Нажал красную кнопку еще раз, ресивер включился, на дисплее название текщего канала. Норма.
Нажал красную кнопку еще раз, ресивер выключился, на дисплее малевич. Опять двадцать пять.
Лег спать. Вернулся с работы начал разбираться с этим черным прямоугольником. Помню в анонсе было упоминание, о возможности управлять дисплеем.
Нашел в ОПЦИЯХ. Точно выкл. Сделал ВКЛ. Сохранил зеленой кнопкой.
Нажал красную кнопку еще раз, ресивер выключился, на дисплее часы и дата. Ура. !good!
Но радость была преждевременной. Решил загрузить другой ЭМУ с аддона, фиг вам.
В ПЛАГИНАХ активна только красная кнопка, зеленой нет. Нажал на красную, ресивер поискал чето
и сообщил - нет дополнений. Поразбирался, повпоминал, что делал. Переустановил прошивку.
Настроил каналы. Зашел в Плагины - есть зеленая кнопка. Поиск плагинов работает.
Нажал красную кнопку еще раз, ресивер выключился, на дисплее малевич. Блин.
В Опциях сделал вкл.
Нажал красную кнопку еще раз, ресивер выключился, на дисплее часы и дата. ОК.
В ПЛАГИНАХ активна только красная кнопка, зеленой нет. Нажал на красную, ресивер поискал чето
и сообщил - опять нет дополнений.
Вот такая вот хренотень.
Устанвливаю третий раз.!yea!

:rofl:ну и терпение у Тебя...перешивать нет смысла скинь на фабричные установки зеленая клавиша вернетса.баг с адоном вернее с зеленой клавишей есть еще с первых версий сам столкнулса когда барку собирали неуспел нарыть почему и как.но есть такая фича даже вылазит после установки нового скина.копну посмотрю в чем его суть откуда вылазит
 

Nikolayevih

Профи в Сат-ТВ
0
уровень 
Награды
1
ну и терпение у Тебя...перешивать нет смысла скинь на фабричные установки зеленая клавиша вернетса
Ага думаешь не пробовал? Не помогло. Я когда второй раз перешил, допер, что надо сброс сделать, еще и не установил почти ничего, голая прошивка, ап и нет зеленой кнопки.:snooks:
Вот третий раз установил. Пока нормально. Проверял все после каждого изменения.
Главное, что на преддыдущих версиях не ловил такого глюка.:]
 

nikomar

Профи в Сат-ТВ
0
уровень 
Награды
1
Аддоны теперь надо искать в меню-софт менеджер - там теперьесть еще один пункт - заходим в него и там можно найти :)
Сам вчера был в шоке пока нашел - тоже думал уже перставлять прошивку.
 

market223

Супер-Модератор
Команда форума
0
уровень 
Награды
13
Кто может проверить такой глюк, не присваивается IP автоматом, только в ручном режиме.
 

Nikolayevih

Профи в Сат-ТВ
0
уровень 
Награды
1
Аддоны теперь надо искать в меню-софт менеджер - там теперьесть еще один пункт - заходим в него и там можно найти :)
Сам вчера был в шоке пока нашел - тоже думал уже перставлять прошивку.

Ага так вот куда девается зеленая кнопка поиска новых плугинов.
У меня пока в плугинах все нормально.



А вот здесь:



И здесь пока то же нормально.

.

Но при определенных, не объяснимых обстоятельствах зелная кнопка поиска плугинов, перемещается в это новое меню

Добавлено через 58 минут
Кто может проверить такой глюк, не присваивается IP автоматом, только в ручном режиме.

Проблем не замечено. Пробовал на двух роутерах.
DI-524
DIR-300
 
Последнее редактирование:

market223

Супер-Модератор
Команда форума
0
уровень 
Награды
13
Сменил сегодня голову на 36Е с GS на дешевый Евроскай и проблема tone failed пропала.
 

market223

Супер-Модератор
Команда форума
0
уровень 
Награды
13
Какая то ерунда получается. Вот этой командой
mount -t cifs \\\\192.168.0.103\\movie /media/hdd/movie -o username=,password=
примаунтил расшареную папку компа к IPBox99.
Теперь самое интересное:
1. Любое другое устройство из сети (плейер, Дрим800) не маунтится!!!!!!!!!!
2. При заходе в медиаплейер IPBox99 вываливается в зелень
Кто может проверить??
 

Nikolayevih

Профи в Сат-ТВ
0
уровень 
Награды
1
market223, Неправильная команда.:nono:
Ты пытаешься примонтировать movie к существующей. :pardon:
mount -t cifs \\\\192.168.0.103\\movie /media/hdd/movie -o username=,password=
Создай другую папку типа так: mount -t cifs < \\\\192.168.17.100\\movie /media/hdd/G/movie -o username=root,password=ipbox
и все будет ОК.
 

market223

Супер-Модератор
Команда форума
0
уровень 
Награды
13
mount -t cifs \\\\192.168.0.103\\movie /media/hdd/movie -o username=,password=
Ошибка только в адресе , правильно 192.168.0.104 (но это не меняет суть). Я с компа прекрасно захожу через 99 (/media/hdd/movie) в комп и вижу все файлы и могу с ними работать.
 
Сверху