Эмуляторы и их установка.

Тема в разделе "Эмуляторы / EMU для Ruby", создана пользователем seal, 30 сен 2013.

  1. seal

    seal Администраторы Команда форума

    Регистрация:
    19 апр 2006
    Сообщения:
    5.886
    Симпатии:
    5.439
    Полная поддержка mgcamd. Поддерживаются ignore/replace листы и SoftCam.

    Установка:
    Кладем архив на флэшку, флэшку подключаем к ресиверу. На экране ТВ в правом нижнем углу появляется надпись USB Device connected.

    Нажимаем на ДУ кнопочку XBMC, выбираем Система - Настройки - Дополнения - Установить из файла ZIP.

    Справа появится браузер, выбираем Removable Devices (sdb1) это флешка.

    [​IMG]

    Заходим и выбираем plugin.program.appm_0.0.4.zip, нажимаем ОК, начнется установка.

    После установки в правом нижнем углу появится appm дополнение включено.

    [​IMG]


    Кнопкой Меню выходим в основное меню XBMC и выбираем Программы.
    Заходим, должны увидеть appm 0.0.4, выбираем на ПДУ нажимаем ОК, в появившемся окне нажимаем Start.

    Эмулятор запущен и работает.

    Настройка mgcamd очень проста. RUBY "из коробки" поддерживает протокол SMB (samba, дефолтный windows сетевой протокол). Имя у него почему-то ELMO.


    [​IMG]

    настройки mgcamd лежат в

    System -> Var -> Keys


    [​IMG]

    как конфигурить mgcamd рассказывать не буду :) все это знают сами.

    после редактирования конфигов не забываем эмулятор запустить или перезапустить.

    [​IMG]
     

    Вложения:

    Последнее редактирование: 30 сен 2013
  2. janigor

    janigor Супер-Модератор Команда форума

    Регистрация:
    13 июл 2006
    Сообщения:
    1.582
    Симпатии:
    1.190
    Версия чуть новее.
    Кроме mgcamd и oscam добавлены эмуляторы wicardd и cccam
     

    Вложения:

  3. janigor

    janigor Супер-Модератор Команда форума

    Регистрация:
    13 июл 2006
    Сообщения:
    1.582
    Симпатии:
    1.190
    Эмули для Black Hole имиджа

    извлечь из рара, закинуть tgz архив в папку tmp и проинсталить из блэкхоле аддонс

    ПС
    Взято на опенбоксфан
     

    Вложения:

  4. Aleksins

    Aleksins Новичок

    Регистрация:
    23 окт 2012
    Сообщения:
    16
    Симпатии:
    0
    на новой прошивке 2.1.0 удалось кому эмулятор поставить?
     
  5. mobilmail

    mobilmail Новичок

    Регистрация:
    18 июл 2014
    Сообщения:
    24
    Симпатии:
    0
    Этот эмулятор может быть установлен только на Ruby, для других опенбоксов он не подходит?
     
  6. azkr

    azkr Любитель Сат-ТВ

    Регистрация:
    8 ноя 2007
    Сообщения:
    159
    Симпатии:
    42
    Для руби на прошивке 2.1.0 тоже не получается поставить wicardd
     
  7. Aleksins

    Aleksins Новичок

    Регистрация:
    23 окт 2012
    Сообщения:
    16
    Симпатии:
    0
    Не только этот. Вобще никакой не ставится. У меня ошибка Зависимости не соблюдены....
     
  8. azkr

    azkr Любитель Сат-ТВ

    Регистрация:
    8 ноя 2007
    Сообщения:
    159
    Симпатии:
    42
    Ты удалял перед прошивкой папку с емулятором
     
  9. Aleksins

    Aleksins Новичок

    Регистрация:
    23 окт 2012
    Сообщения:
    16
    Симпатии:
    0
    нет........... Но папки этой сейчас нет. Если не ошибаюсь она должна быть сдесь? /mnt/hdd0/program/
     
  10. azkr

    azkr Любитель Сат-ТВ

    Регистрация:
    8 ноя 2007
    Сообщения:
    159
    Симпатии:
    42
    Папка должна быть system config
     
  11. Aleksins

    Aleksins Новичок

    Регистрация:
    23 окт 2012
    Сообщения:
    16
    Симпатии:
    0
    Нашел. Есть папка и конфиги. 0:/config/appm/var/keys/

    ---------- Сообщение добавлено в 15:27 ---------- Предыдущее сообщение размещено в 15:16 ----------

    Все заработало. В вар ссылка /config/.appm/var/keys Просто переименовал папку appm в .appm
     
  12. Rimidal

    Rimidal Новичок

    Регистрация:
    17 авг 2008
    Сообщения:
    1
    Симпатии:
    0
    Тем, у кого не устанавливаются аддоны на новой прошивке:
    В новой прошиве новая версия XBMC. С изменениями в API.

    Due to ... changes we have set the minimum python API version to 2.1.0 which has to be set in addon.xml. Since this version was already available in Frodo it won’t affect your Add-on in any way. Any Add-on that still has a lower API version set will still work in Frodo but will be marked broken in Gotham.
    http://xbmc.org/xbmc-13-gotham-note-to-add-on-developers/
    После правки в addon.xml версии 1.0(как было в моём случае) на 2.1.0, всё устанавливается и работает.
     
  13. janigor

    janigor Супер-Модератор Команда форума

    Регистрация:
    13 июл 2006
    Сообщения:
    1.582
    Симпатии:
    1.190
    Такой ответ дали по установке софткамов на форуме:
    http://forum.abipbox.com/official-firmware-dev-2-1-0-20141001-t753.html#p1643
     
  14. janigor

    janigor Супер-Модератор Команда форума

    Регистрация:
    13 июл 2006
    Сообщения:
    1.582
    Симпатии:
    1.190
    Softcam 0.1.41_2.0

    Changelog:

    version 0.1.41_2.0
    - support sw versions 2.x.x and higher
    - new oscam binary r9850
    - modified "oscam-skylink-irdeto-ice" and "oscam-skylink-irdeto" files of "CZSK Market" folder
    - added FR market folder (French market)
     

    Вложения:

  15. megatwiks

    megatwiks Новичок

    Регистрация:
    19 дек 2010
    Сообщения:
    2
    Симпатии:
    0
    azkr,На заводскую прошивку 1.?.? установил appm. Добавил свои файлы. Все отлично открывалось.
    Не удалил appm и перепрошил на 2.0.4, потом на 2.0.5 - всегда - зависимости не соблюдены при установке appm из zip.

    Попробовал BlackHole 2.1.11, потом снова 2.0.4

    Что делать как лечить?

    Спасибо.
     
  16. Apostol169

    Apostol169 Новичок

    Регистрация:
    4 янв 2013
    Сообщения:
    11
    Симпатии:
    0
    как подружить оскам с эво модемом,что надо править в конфиге,подскажите кто знает.
     
  17. евгений78

    евгений78 Новичок

    Регистрация:
    26 дек 2018
    Сообщения:
    1
    Симпатии:
    0
    Здр! Не могу засунуть в рессивер openbox prismcube ruby: plugin.program.appm_0.0.7.zip – эмулятор Mgcamd. все делаю как написано, форматирую флешку в fat 32, закачиваю на неё plugin.program.appm_0.0.7.zip, вставляю в рессивер флешку, нажимаю на пульте XBMC , дальше : система, настройки, установить из файла ZIP, выбираю имя флешки, и открываю plugin.program.appm_0.0.7.zip, О.К, и рессивер мне пишет , что " ЗАВИСИМОСТИ НЕ СОБЛЮДЕНЫ "?!!!! Версия прошивки 2.1.11 , что делать ТО надо ????
     
Похожие темы
  1. seal
    Ответов:
    9
    Просмотров:
    6.328
  2. market223
    Ответов:
    13
    Просмотров:
    6.400
  3. mocckba
    Ответов:
    12
    Просмотров:
    8.131
  4. Sanya_2150
    Ответов:
    5
    Просмотров:
    2.407
  5. SGrunger
    Ответов:
    4
    Просмотров:
    3.288
Загрузка...

Поделиться этой страницей