Openbox® S2 HD (модель 2013) - Обзор, прошивки, обсуждение HD-ресивера

Тема в разделе "OpenBox HDTV", создана пользователем OlegGR, 8 окт 2013.

  1. Sheriff39

    Sheriff39 Новичок

    Регистрация:
    29 окт 2018
    Сообщения:
    2
    Симпатии:
    0
    Добрый день. После прошивки тюнера на версию v.152 для Openbox S2HD, в ждущем режиме исчезли часы с передней панели. Горит только красный светодиод. Скажите, пожалуйста, их можно как-то включить ?
     
  2. Random.

    Random. Профи в Сат-ТВ

    Регистрация:
    13 июн 2014
    Сообщения:
    86
    Симпатии:
    68
    Кхм,.. Меню->Настройки системы->Другие настройки->Дисплей в деж. режиме->ВКЛ. Но возможно, перестанет отключаться питание USB в ждущем режиме (вот это проверить не могу).
     
    oktan061, seal и Sheriff39 нравится это.
  3. Sheriff39

    Sheriff39 Новичок

    Регистрация:
    29 окт 2018
    Сообщения:
    2
    Симпатии:
    0
    @Random., спасибо огромное, слона то я и не заметил.
     
  4. Open0

    Open0 Новичок

    Регистрация:
    21 сен 2018
    Сообщения:
    4
    Симпатии:
    0
    Когда исправят трабл со звуком? Звук самопроизвольно увеличивается или убавляется ни с того ни сего. Убавляешь до минимума всеравно добаляется со временем. И это не во время рекламы и не на разных каналах, а на просматриваемом! На всех каналах выставил режим минимальный. Заметно очень по вечерам когда тишина, поставишь звук на минимум, и спустя какое-то время как заорет... Уже лет 5 владею и прошивки выходят а проблема все остаётся
     
  5. Random.

    Random. Профи в Сат-ТВ

    Регистрация:
    13 июн 2014
    Сообщения:
    86
    Симпатии:
    68
    @Open0, а вы уверены, что проблема именно в ресивере (во всей линейке, а не в вашем конкретно)? На моей памяти это первая жалоба такого рода. Если звук идёт через телевизор, проверьте всякие "улучшалки", "smart sound", "нормализаторы", "clear voice" и прочую дрянь. На моём ресивере уровень звука "стандарт", сигнал и через SCART, и через HDMI нормальный (не прыгает).
     
    Последнее редактирование: 7 ноя 2018
  6. Open0

    Open0 Новичок

    Регистрация:
    21 сен 2018
    Сообщения:
    4
    Симпатии:
    0
    Спасибо за подсказку, у меня включено улучшение голоса на тв, отключу и буду наблюдать
     
  7. Open0

    Open0 Новичок

    Регистрация:
    21 сен 2018
    Сообщения:
    4
    Симпатии:
    0
    Проблема все так же осталась. Громкость увеличивается самопроизвольно.
     
  8. Random.

    Random. Профи в Сат-ТВ

    Регистрация:
    13 июн 2014
    Сообщения:
    86
    Симпатии:
    68
    Обновлённая версия ПО v.153 для Openbox S2HD от 08.11.2018

    1. Добавлены HashMode = 19 и HashMode = 20 для апдейта ключей PowerVU провайдеров AFN (@9.0°E etc), Discovery (@4.8°E) и Sony Pictures Networks (@105.5°E) !! Время апдейта ключей - от 5 до 50 минут...
     

    Вложения:

  9. Random.

    Random. Профи в Сат-ТВ

    Регистрация:
    13 июн 2014
    Сообщения:
    86
    Симпатии:
    68
    Выставьте на всех каналах уровень громкости "Норма" и понаблюдайте (уровни "Выше" и "Ниже" не расширяют диапазон громкости, а меняют точку отсчёта, т.е по-большому счёту бесполезны).
    P.S. Воспроизвести вашу проблему по вашему описанию не удалось.
     
  10. Open0

    Open0 Новичок

    Регистрация:
    21 сен 2018
    Сообщения:
    4
    Симпатии:
    0
    Не знаю может брак или прошивка, но раньше этой проблемы не замечал или не обращал внимание. Звук добавляется с опазданием. Допустим несколько раз нажмешь на + звук как был, таким и остался, через какое то время 3-5 мин повышается ровно на столько на сколько был нажат +. Еще интересует один вопрос, если выключить ресивер с пульта экран телевизора начинает мерцать, происходит как бы вспышка раз в 3 сек. Через скарт такого не наблюдал, а через hdmi мерцает. Если отсоединить hdmi кабель то на экране появляется заставка "нет сигнала". Получается ресивер в стенд бай режиме подает сигнал на тв... Это так задумано или это какой-то баг?
     
  11. Random.

    Random. Профи в Сат-ТВ

    Регистрация:
    13 июн 2014
    Сообщения:
    86
    Симпатии:
    68
    Однозначно не прошивка. Всегда добавляется сразу с индикацией у правой границы экрана и миганием светодиода на передней панели ресивера.
    Также ненормально. Помимо теоретических знаний проверено на двух телевизорах и одном мониторе. При выключении с пульта экран тухнет и всё.
    Смотря что считать стенд-баем. Если на передней панели ресивера горят часы - сигнал на HDMI подаётся. Если только красный светодиод - сигнала нет, что и показывает телевизор.
    Резюмируя - "highly likely" (скорее всего) у вас "железная" проблема. Тут подсказать уже не могу, не ремонтник.
    P.S. В качестве соломинки могу посоветовать сохранить список каналов и сбросить настройки на дефолтные. Вряд ли поможет, но совесть очистит...
     

Поделиться этой страницей