iptv.online online телевидение

проблема,Evolution 700s не коннектится

slew1

Новичок
Проблема вся в том что EVO700 перестал работать(сдох), коннектиться с любым загрузчиком после заливки в него( ZHUGE_MODEM-EVO700s_V5.025.bin ) подскажите пожалуйста кто знает как вернутся назад?
 

Dyadya_VIC

Любитель Сат-ТВ
evo 700s

Удерживайте кнопку Power при начале прошивки ресивера!!!должно помочь!
 

slew1

Новичок
все спасибо всем перепрошился , удерживал кнопку "power"до нажатия старт в загрузчике
 

datser

Любитель Сат-ТВ
не можу прошити не конектиця EVO 700s версія загружчика V3.16+14A, програмна версія V2.77 , прочитав все про EVO,все перепробував:]
 

Dyadya_VIC

Любитель Сат-ТВ
не коннектится

Возможно конечно и проблема с ком портом ...
что бы убедится опишите ваши действия и какие сообщения появляются во время прошивки на экране дисплея
 

datser

Любитель Сат-ТВ
Возможно конечно и проблема с ком портом ...
что бы убедится опишите ваши действия и какие сообщения появляются во время прошивки на экране дисплея
пробував остані прошивки 3.15 3.17 в окошке Link Status пише- You have opened a correct file! потім нажимаю старт,пише - Sending main Software точки часів як мигали так і мигають , при другому способі де треба держать кнопку Power- Boot світить і все

Добавлено через 34 минуты
Все получилось!yea!, всім ДЯКУЮ! не шилось з ноута з стаціонарного пішло з першого разу, але не пойму чого так ? в ноуті в мене прямий COM-порт
 
Последнее редактирование:

motleycrue

Новичок
У меня возникла такая проблема. У паренька в работе было два EVO700S. При возникшем желании смотреть шару он один отдал мне, чтобы я его прошил под модем, зарегистрировал и все такое. Но вот беда, после заливки модемного софта при включении тюнера высвечивается boot, потом надпись гаснет и все. Нажимал на все кнопки тишина, ни какой реакции. Заливаю обычный софт, как тюнер работает. Если кто знает, где бок подскажите.
 

sat.evo

Модератор Evolution
Команда форума
motleycrue,после прошивки модемным софтом ,,,Для активации настроенного Модема (обязательно наличие сигнала) необходимо одновременно нажать и удерживать кнопки передней панели [CH-] и [VOL+].
И Еще перед прошивкой скиньте в заводские настройки
 

v@lera

Профи в Сат-ТВ
motleycrue,
Очень похоже,что эта модель не подходит под модем.Нужна замена флешки.
 

motleycrue

Новичок
motleycrue,после прошивки модемным софтом ,,,Для активации настроенного Модема (обязательно наличие сигнала) необходимо одновременно нажать и удерживать кнопки передней панели [CH-] и [VOL+].
И Еще перед прошивкой скиньте в заводские настройки
Я знаю что нужен сигнал и все такое, но все глухо.

Добавлено через 7 минут
motleycrue,
Очень похоже,что эта модель не подходит под модем.Нужна замена флешки.
Может и правда дело и во флешки, но я не думаю, что модель тюнера не подходит под модем. Тут со знакомым общался, он говорил, что у клиента полетели каналы в тюнере, чтобы долго не мучиться, он ему поменял тюнер. Его тюнер тоже прошил под модем и такая еже фишка, что и у меня выскочила. А ведь тюнер и модем у этого клиента из одной коробки.
 
Последнее редактирование:

sergio-ok

Любитель Сат-ТВ
Может какая то защита стоит от китайских подделок? К нам пару ящиков завезли китайских 700-х но дальше тема не развилась
 

motleycrue

Новичок
Буду пробовать перепрошить. Надеюсь, есть программаторы, чтобы работали через USB или COM-порт, а то LTP-порт это что-то старое и древние?
 

v@lera

Профи в Сат-ТВ
motleycrue,
Программаторов очень много.Перешить можно и джитагом.Но флеш нужна другая,и желательно прошитая.На форуме обсуждалась проблема с прошивкой ево.Из-за отсутствия стабильной программы прошивка джитагом дело трудоемкое и нервное.Прежде чем пытотьса шить и переделывать,советую зайти на
www.alphasat.tv.Очень много интересного по евикам.
 

Andron4iks

Новичок
Evo700 очень туго прошивается под модем. Дальше всего доходит до флешь памяти. Останавливается и пишет Eror. Вырубается при нажатой кнопке Pover и отжатой. Прошивка 7/ 13.
 

sat.evo

Модератор Evolution
Команда форума
Andron4iks, Если шьете через USB переходник такое бывает,попробуйте сначала его перешить под тюнер потом под модем,,,,,
Нажмите кнопку "Power" и не отпуская ее, включите ресивер в сеть. Через 3 сек отпустите кнопку. Ресивер перейдет в режим программирования (надпись на дисплее boot)
Нажмите в программе кнопку Start и дождаться сообщения на дисплее "-end-".
 

v@lera

Профи в Сат-ТВ
Вот и уменя возникла проблема с евиком.После ремонта компорта(были пробиты транзисторы)при попытке прошить загораетса надпись А000 и через 10 секунд,а может и быстрее Е011.Перед этим был такой же больной,но решилось заменой транзисторов.Опен 800,который привезли напару пострадал сильнее,один из входов проца по компорту умер.С этим тоже опен привезли,отделался заменой коммутатора.Все советы с форума и с aiphaSata перепробовал,не идет.Какие есть мысли,коллеги?
 
Сверху