iptv.online online телевидение

seal

Администраторы
Команда форума
На Руборде нашел , полная регистрация для тех кто не хочет платить 40
баков :) а качается это отсюда
http://www.progdvb.com/download.htm

ProgDVB 4.81 Elecard Edition (последняя на сегодня версия):
131AF4F5E7D55B983090BE304E4E6ED2

- ElecardDecoder 3.3 (идёт в поставке с последней версией):
64ADE03661CF3B596A0A23FF1D1E2A4F
DBB7DA356A540D5AAA90F78683496EE3
3386E9C24BC0B237FA334CF6F9DEA247
 

berimor

Пользователь
http://www.sat-expert.com/forums/Установка и настройка программного обеспечения используемое для граббинга - рыбалки, по шагам
(дождитесь полной загрузки страницы и сохраните ее - она Вам пригодится)
Задача №2
В данном примере будет рассмотрен вариант граббинга - рыбалки с :
  • ДВБ – картой TT-budget S-1401 SkyStar 3 ( но можно использовать и для других карт)
  • ProgDVB
  • Самораспаковывающийся архив списка тв-каналов для ProgDVB - Архив1, Самораспаковывающийся архив для SkyNet - Архив2
  • Спутник - Express Am1
  • Провайдер PlanetSky, Радуга
*Данный пример будет работать если спутниковое оборудование установлено, работает, а программное обеспечение правильно настроено
*Вы можете использовать свои настройки и оборудование - это всего лишь пример

ПРОДОЛЖЕНИЕ НА САЙТЕ
Подскажите, пожалуста, плата 1025 ТН, загрузил DVB-все работает. Емулятор взял S2emu и янкси поставил в папку плагин, софткам с апдейтом вэту же папку, сюда же загрузил MDFaust/ при включении пролграммы пишет но файл софткам кликаю ок , работает только бисс кодировка и больше ничего. Как работает этот Фауст какие софты в какие папки вставлять. СПАСИБО!
 

Terralex

Пользователь
Внимание!!!
Плагин MDfaust устарел и больше не поддерживается автором.
В связи аттаками провайдеров использующий награ кодировку на все виды пиратского просмотра,
на сегодня сложно найти рабочий плагин для автологирования ключей в награ кодировки.
Так же есть проблемы с плагином Fenrir, он не может больше логировать награ ключики.

(Выдержка из азбуки ) http://nstr.alyno.ru/A1.html
 

MSK17

Профи в Сат-ТВ
ProgDVB 4.84 Full Install

ProgDVB 4.84 Full Install
Parsing PMT in play time for dynamic update audio/subtile list and video ratio.
Support of CI for Twinhan BDA driver (1034,1041,?)
.


 

Вложения

Последнее редактирование:

Sexo

Sat-Expert.com
Команда форума
ProgDVB 5.07.04

Тестировал вчера ProgDVB 5.07.04.
1. Новый скин+.
2. Построение графов на основе установленных в системе +.
3.Ужасно тормозит-.
4.Почему-то не захотел работать на русском. + -
5 Дальше будет . . .
 
Последнее редактирование:

Gesha

ЗЕВС
Команда форума
Тестировал вчера ProgDVB 5.07.04.
Я её пробовал ещё когда была бета-версия, нервов хватило минут на двадцать...
Ужасно тормозит-.
Мягковато ты выразился что-то
Почему-то не захотел работать на русском. + -
Потому что она не русифицирована вообще(надеемся что пока, хотя лучше пусть сначала прогу до ума доведут, чем русифицировать - а сделают гады наоборот - русифицируют глюкавую)

Дальше будет . . .
Может и будет, если нервы крепкие у тебя :D:D:D
 

Gesha

ЗЕВС
Команда форума
ProgDVB 5.10

Скачал я и поставил ProgDVB5.10TestStd. Промучился долго и самое печальное безрезультатно, запустить сию новинку так и не удалось, вернее запустил, просканировал спутники, нашлись каналы а вот показывать ничего она мне не захотела. Только замок в нижнем левом углу окна мигает то красным то зелёным на любом канале а кина нету. А ProgDVB5.09.2TestStd работает на ура!!!
Кто пробовал, кто запустил, кто что может сказать?
страничка загрузки официального сайта программы - здесь

А я вернул на место ProgDVB5.09.2TestStd:pardon:
 
Последнее редактирование:
  • Like
Реакции: MIUS

Gesha

ЗЕВС
Команда форума
Я пробовал. Работае. Графы под Ciberlynk 7 прописал.
и я так сделал. А проц у тебя чей??? раньше под предыдущие версии выпускался патч под процы интел, его установка давала заметную разницу у меня...может здесь похожее...других причин найти не могу, просто тупо меняю папку на папку с предыдущей версией - пашет как часики тикают, ставлю папку с новой - нет кина...графы в обеих одинаковые, настройки и установки все одинаковые, а кина таки нет....в общем как не извращался - не пошла...:(
 
  • Like
Реакции: MIUS

Sexo

Sat-Expert.com
Команда форума
А проц у тебя чей???
Атлон AMD. Но со Скайстаром 2 проблем нет специально взял постави. Все идет показывает за 2 часа ниразу не выкинуло. Переключал каналы сканировал все нормально.

Может всетаки это беда Skay-3
 
  • Like
Реакции: MIUS

Gesha

ЗЕВС
Команда форума
Атлон AMD. Но со Скайстаром 2 проблем нет специально взял постави. Все идет показывает за 2 часа ниразу не выкинул
А у меня интел, скайстарину вторую я давно продал, не чем проверить...да и х* с ней, кино и так идёт....подождём пока ещё усовершенствуют...
Может всетаки это беда Skay-3
даже если и правда это, то это камень в сторолну разработчиков проги, знают ведь что во-первых по всем форумам видно что все переходят на СС3, да и ориентироваться надо немного вперёд, на более новое в первую очередь а не на допотопное...
 
  • Like
Реакции: MIUS

serjik66

Новичок
Здравствуйте! Подскажите пожалуйста ! Скачал progDVB5.11.2std ,установил,но она не открывается,пишет ошибка при инициализации приложения. Скачал версию 4.1.84 все нормально . Качал по ссылке с этого форума . И вообще есть ли принципиальная разница между весиями программы ?
 

Gesha

ЗЕВС
Команда форума
Здравствуйте! Подскажите пожалуйста ! Скачал progDVB5.11.2std ,установил,но она не открывается,пишет ошибка при инициализации приложения. Скачал версию 4.1.84 все нормально . Качал по ссылке с этого форума . И вообще есть ли принципиальная разница между весиями программы ?
Да, есть принципиальная разница между пятой версией и предыдущими - пятые версии работают только при установленном Microsoft .NET Framework версии не ниже 2.0. Вот по причине того, что возможно не установлен этот пакет может выбивать такую ошибку и запускаться не будет.
 

serjik66

Новичок
уже не по теме ,но может gesha ответит . Скачал эту Microsoft .NET Framework ,а при установке она требует установщик . У меня винда крякнутая и на официальном сайте мне его не дают . В поисковике излазил кучу сайтов ничего не нашел. Подскажите пожалуйста что можно сделать или где взять ?
 

serjik66

Новичок
Спасибо за инфу . Я был на этом сайте до этого , пытался скачать установщик с версией 3.0 .не получилость ,просят регистрацию . А вот версию 3.1 скачал без проблем . Microsoft .NET Framework установил и progDVB5.11.2std открылась . Только проверить ее работу не могу , скайстар3 еще не поставил (жду когда по почте пришлют). Вопросов еще много будет ,но спасибо этому форуму ,на многие уже есть ответы ,а чего нет, быстро и грамотно отвечают .
 

Gesha

ЗЕВС
Команда форума
. Скачал эту Microsoft .NET Framework ,а при установке она требует установщик . У меня винда крякнутая и на официальном сайте мне его не дают
Я так понимаю что она требует не установщик а установочный диск виндовс ХР, ну так вставь его в привод и все проблемы....ставил же ты с чего-то винду....а крякнутая или легальная копия винды - роли не играет, у меня думаешь официальная винда?
 
  • Like
Реакции: MIUS

serjik66

Новичок
NET framework просит установщик, зовут его MICROSOFT WINDOWS INSTALLER VERSION 3.0 . А чтобы скачать его нужно чтобы они проверили мою виндовс XP . Я проверился , пишут сори , надо заплатить 185 баков ,тогда будет тип топ !
 

Gesha

ЗЕВС
Команда форума
serjik66, либо ты что-то путаешь, либо ты с чем-то перемудрил...приустановке вылазит только окошко с текстом типа, дословно не помню, -"виндовс требуется файл ***.* с установочного диска виндовс ХР", после чего надо тупорылой винде либо указать путь к этому файлу на компе, если имеешь дистрибутив винды конечно на винчестере, либо вставить установочный диск и указать привод в который ты его вставил... Да, винда должна быть со вторым сервис-паком, на первом кина не будет...ставил я всё это добро не раз и не на одном компе и кроме этих вопросов система ничего больше ни разу не спрашивала...добавлю, что ни одна из систем не была легальной, все как и у тебя крякнутые....
 

MIUS

Moderator
Команда форума
Ну а скачать.....

NET framework просит установщик, зовут его MICROSOFT WINDOWS INSTALLER VERSION 3.0 . А чтобы скачать его нужно чтобы они проверили мою виндовс XP . Я проверился , пишут сори , надо заплатить 185 баков ,тогда будет тип топ !
Зачем так сложно?!
http://support.microsoft.com/kb/893803/
Вот здесь написано:


Доступен установщик Windows 3.1 версии 2 (3.1.4000.2435)
Список продуктов, к которым относится данная статья.
Код статьи : 893803
Последнее изменение : : 19 марта 2007 г.
Редакция : 4.1
На этой странице
Введение
Установщик Microsoft Windows 3.1 включен в состав Microsoft Windows Server 2003 с пакетом обновления 1 (SP1). Установщик Windows версии 3.1 доступен в качестве свободно распространяемого компонента для следующих операционных систем.• Microsoft Windows 2000 с пакетом обновления 3 (SP3).
• Microsoft Windows 2000 с пакетом обновления 4 (SP4).
• Microsoft Windows XP.
• Microsoft Windows XP с пакетом обновления 1 (SP1).
• Microsoft Windows XP с пакетом обновления 2 (SP2).
• Microsoft Windows Server 2003.
Установщик Windows 3.1 является незначительным обновлением установщика Windows 3.0, выпущенного в сентябре 2004 г. Установщик Windows 3.1 содержит новые функции и усовершенствованные возможности. Установщик Windows 3.1 также устраняет ряд проблем, обнаруженных в установщике Windows 3.0.

Новые возможности установщика Windows версии 3.1
• Новое свойство UpdateTargetRTMProperty. Файлы исправления предназначены и для исходных версий, и для последних пакетов обновлений, установленных в системе.
• Новый API MsiSetExternalUIRecord. Пакеты, использующие внешний пользовательский интерфейс, могут получать сообщения как записи, а не как строковые значения.
• Новые свойства x64 и Msix64. Пакеты могут использовать свойства x64 и Msix64, указывая, осуществляется ли поддержка операционных систем на базе 64-разрядных процессоров.
• Новый API MsiNotifySidChange. Этот API используется для обновления конфигурации установщика Windows при изменении идентификатора безопасности (SID) пользователя.
• Добавлен режим облегченного исправления. Установщик Windows 3.0 представляет новый режим «облегченного исправления». Эта функция по умолчанию доступна для всех исправлений. Установщик Windows 3.1 отключает эту функцию, если она специально не включена путем установки свойства OptimizedInstallMode в таблице MsiPatchMetaData.
Ну а скачать для ХР можно и отсюда:
http://support.microsoft.com/kb/893803/

С уважением
MIUS:big_boss:




Незабываем нажимать кнопку СПАСИБО.
Do Not forget to press button THANK YOU.
 
Сверху