iptv.online online телевидение

Михаилыч

Новичок
sattel77 Причина "всплыла", ниже:

@Gesha, Спасибо за внимание к моей персоне. Да, я читал твои посты и поэтому и заподозрил переходник. Но проверить- "пока руки не дошли".
Нашёл заводской брак в блоке питания ресивера (UNI-BOX 9060CRCHD), что привёло к неприятным последствиям: - тупо поменял конденсаторы в БП на те же номиналы и рабочие напряжения. А оказалось, что обозначение +22 В. фактически 25 В. и оба конденсатора по низкой стороне (стояли с завода) на 25 В. По истечении месяца, после замены, начались проблемы с выходом HDMI (писал выше). Замена версии прошивки как- то помогла, скорее всего- совпадение.
И, .. результат- вышла из строя микросхема DC/DC- MP2374DS, формирователь напряжения LNB, по вине этих конденсаторов, скорее всего вызвали-самовозбуждение. Заменил их на 35 В., а вот микросхему не нашёл. Хочу спросить совет, если я заменю МР2374 на LM2576adj , соблюдая цоколёвку монтажа, нет ли там "подводных камней". (Напряжение и частота совпадают)
P.S. Схемы включения родной не имею, ориентируюсь на Amiko SHD8990:
 

Вложения

Последнее редактирование:

Gesha

ЗЕВС
Команда форума
@Михаилыч, ты меня запутал. Ты указал MP2324DS, в то же время на схеме MP2374DS. Даташитов на них я не нашёл, куски картинок не в счёт т.к. там никаких чётких данных что оно как и откуда нет. В поиске попал на китайцев, предлагающих это всё партиями. И они на целую кучу этих микросхем с разными букфами и цихерями впаривают один даташит на МР2307. Судя по нему LM2576adj ставить можно только с полным набором собственной обвязки. и частоты там в семь раз отличаются. У МР там что-то от 340 до 380кГц. И ещё вопрос с управлением требует решения.
Дам ссылочку - там как-то этот же вопрос. Смотри там внимательно по даташиту - цоколёвки могут иметь отличия.
Ещё дополнение - там товарисч начал с упоминания про ЖК-телеки, типа там такое есть, так вот поиск мне накидал что с цихерами 2374 имеется что-то типа защиты лвдс-интерфейса или типа того....т.е. в телеках могут присутствовать обе, главное разобраться что где и как там устроено что б не напутать.
Даташитов немного положил в соответствующей теме.
 

Михаилыч

Новичок
Gesha Да, я и сам запутался- тяжело было прочесть оттиск на корпусе микросхемы. Исправил- МР2374...Спасибо за информацию. Всё изучил. К сожалению, у всех этих микросхем ограничение по питанию = 23 В., так- как в своих схемах они питаются от +12 В. У меня фактическое напряжение
= 25 В. Можно конечно рискнуть, но это на грани фола, возможно проработает какое- то время... На МР2374 я, тоже, не нашёл даташит. ориентировался на МР2324. Там указано, что "VCC; PG"- индикатор питания, а "BST"- плавный драйвер начальной загрузки чипа. Думаю, что можно пренебречь. Возможно, как- то скажется на "ждущий режим"
P.S. Проблему с микросхемой решил методом "выздоровления": после безрезультатного обследования всей обвески, подал на "вход" питание с лабораторного БП, и микросхема "ожила". Напряжение на LNB появилось... Прошил через СОМ- порт той же прошивкой.
Ресивер грузится, заставка появляется, потом тускло светящийся экран. На все кнопки пульта и панели реса реагирует, на мониторе ресивера все команды высвечиваются, а вот на экране телевизора на выходе "тюльпанов" высвечивается только фон меню, ИНФОРМАЦИИ МЕНЮ НЕТ (на HDMI выходе- темно: "BOOT" и заставка не грузится) .
Подскажите, пожалуйста, где она хранится и откуда и куда подаётся.
 
Последнее редактирование:

Михаилыч

Новичок
Продолжаю экзекуцию рес UNI- BOX 9060 HD:
Прошил ещё раз более старой прошивкой (GM_UNIBOX_1.5.35.abs), рес ожил, меню на месте. Просканировал один спутник (Amos2_4W) - картинка и звук появились, в HDMI. Напряжения все соответствуют. Проработал около получаса- начало тормозить картинку и звук. Напряжения не изменились. Перестал грузиться: ON и- тормоз. Отключил кабель- не помогло. Отключил выход HDMI- начал грузиться, как ни в чём не бывало.
Часа два тестил: на мониторе реса канал и все иконки- стабильно, телек в это время не подключал.
Подключаю рес к выходу "тюльпаны" - работает! Но при выключении реса в телевизоре слышен затухающий писк высокой частоты, как гул сердечника трансформатора или дросселя. Что это?
P.S. Проработал пол дня: изображение и звук есть, каналы переключает, звук регулируется, но иконки и меню пропали, реакция на кнопки есть; на монитор реса тоже , кроме названия канала, не выводится.
 
Последнее редактирование:

Михаилыч

Новичок
@Михаилыч, прошивка не причем, проблема в проце, а конкретнее и микротрещинках.
Похоже, ты был прав. Начинаю греть феном проц- начинает глючить: тормозит картинка и звук... Уточни, пожалуйста, микротрещины- это выводы- пайка или в самом кварце? И, главное, как лечить? Снять радиатор с проца (Ali3602) пропаять и заменить клей на термопасту. Как безболезненно снять радиатор? Есть какие- то наработки?
Но паршиво то, что если не нагружать выхода, то не глючит! В чём причина?
 

Михаилыч

Новичок
Похоже, ты был прав. Начинаю греть феном проц- начинает глючить: тормозит картинка и звук... Уточни, пожалуйста, микротрещины- это выводы- пайка или в самом кварце? И, главное, как лечить? Снять радиатор с проца (Ali3602) пропаять и заменить клей на термопасту. Как безболезненно снять радиатор? Есть какие- то наработки?
Но паршиво то, что если не нагружать выхода, то не глючит! В чём причина?
Вылечил...Напишу краткий отчёт, может кому пригодится.
По советам: пропаял оперативку и флешку; на процессоре заменил термоклей на пасту и поставил большей площади радиатор, (пропаять не смог, так- как на"шарах"). Не помогло, все те же "глюки". Перепрошил прошивкой, слитой с ресивера, сбросил в "заводские установки"- начал грузиться, порты не отпадают. Далее, сканирую каналы- и всё повторяется: тормозит картинка и звук, напряжения в норме, температура проца и оперативки -40 град. , демодулятор СВЧ блока (ALI М3501A)- 50 град.- настораживает! Вспоминаю советы Gosha... Делаю логический анализ:
"Что общего в этих микросхемах?". Общее...- напряжение питания U= 3,3 В., но просадки нет (3,35 В.) Тупо, пропаял ноги СВЧ тюнера ("Sharp") и подпаял, поближе к М3501А , дополнительный электролитический конденсатор на 1000 мкф. Сбросил снова в "заводские" и обновил новым ПО ("Протон" 06000700.abs) через USB. Всё,..
"как бабка пошептала".Что помогло? Однозначно ответить не могу. Может кто прокомментирует. Всем спасибо. Творческих успехов!
 
Последнее редактирование:

Hairosti

Новичок
Братья по разуму ! У меня на Tiger 4060HD точно такой блочок питания исправно служил года четыре. Неделю назад стал включаться с задержками (сдыхать). Вчера издох. Симптомы. Напруги "+15" и "+20" БП держит при подключенном LNB в том числе. Напруга "+5" при подключении платы тюнера падает до +2V. Другими словами на холостом ходу все ОК. При нагрузке - не тянет. Но ТОЛЬКО ПО шине +5. Кондеры проверены, транс не горел, диоды целы. Скорее всего что-то в цепях обратной связи по +5 В (какой-нибудь резистор). Схему всего БП найти не удалось. Даташит на ШИМ SD6830 не показателен. П.С. При подключении +5 от внешнего источника на плату тюнера загорается индикатор и идет "boot" ресивера. То есть проблема только и именно в части +5В. Высоковольтная часть похоже работает нормально вплоть до транса. Буду признателен за схему Б/П или дельный совет.
 

Redq666

Новичок
ITI 5800sx нужна помощь!!!Замкнуло питание винчестера,тюнер не стартует,греется U18!HELP с паяльником дружу,ткните куда рыть
 

Вложения

sergio_87

Новичок
Братья по разуму ! У меня на Tiger 4060HD точно такой блочок питания исправно служил года четыре. Неделю назад стал включаться с задержками (сдыхать). Вчера издох. Симптомы. Напруги "+15" и "+20" БП держит при подключенном LNB в том числе. Напруга "+5" при подключении платы тюнера падает до +2V. Другими словами на холостом ходу все ОК. При нагрузке - не тянет. Но ТОЛЬКО ПО шине +5. Кондеры проверены, транс не горел, диоды целы. Скорее всего что-то в цепях обратной связи по +5 В (какой-нибудь резистор). Схему всего БП найти не удалось. Даташит на ШИМ SD6830 не показателен. П.С. При подключении +5 от внешнего источника на плату тюнера загорается индикатор и идет "boot" ресивера. То есть проблема только и именно в части +5В. Высоковольтная часть похоже работает нормально вплоть до транса. Буду признателен за схему Б/П или дельный совет.
Здравствуйте!
У меня та же проблема. Менял все креме ШИМ. У Вас получилось решить проблему?
 
Последнее редактирование:

serg.qqe

Новичок
Подскажите пожалуйста требуется замена процессора ресивера SRT 2016 HD Extra, вышел из строя конкретно,дыра в корпусе.Стоит Ali M3612 ALCA на алиэкспресс есть с маркировкой Ali M3612 ALAA возможна замена? Родной проц не могу найти.Спасибо.
 
Сверху