iptv.online online телевидение

Ed_by_Ed

Новичок
в azbox premium (бес плюса) нашелся по команде
lspci
RT2561/RT61 802.11g PCI
1814:0301

запустил. в телнете даем команды
opkg install kernel-module-rt61pci
modprobe rt61pci
dmesg
/bin/echo "1814 0301" > /sys/bus/pci/drivers/rt61pci/new_id

теперь наблюдаю
Скриншот 03-04-2017 16:41:33

необходимо еще установить плагин настройки wi-fi

после перезагрузки слетело опять
 
Последнее редактирование:

VGraev

Пользователь
в azbox premium (бес плюса) нашелся по команде
lspci
RT2561/RT61 802.11g PCI
1814:0301

запустил. в телнете даем команды
opkg install kernel-module-rt61pci
modprobe rt61pci
dmesg
/bin/echo "1814 0301" > /sys/bus/pci/drivers/rt61pci/new_id

теперь наблюдаю
Скриншот 03-04-2017 16:41:33

необходимо еще установить плагин настройки wi-fi

после перезагрузки слетело опять

Попробуй linuxway через консоль
WPA supplicant (Русский) - ArchWiki

Wpa supplicant должно быть в опенпли, чтоб не слетало надо наверное в скрипты ,которые при загрузке Энигма стартуют прописать
 

Ed_by_Ed

Новичок
больше интересует что прописать в скрипты, не все-же команды которые я указал
 

VGraev

Пользователь
больше интересует что прописать в скрипты, не все-же команды которые я указал
Вот тема созвучная, может натолкнет на мысль. На крайние можно УСБ вай фай подкупить с алиэкспресса и не мучаться. К тому же,это n стандарт,а не b\g как во встроенном вай фай
Настройка USB WiFi стиков с нестандартными пидами..
 
  • Like
Реакции: seal

guemplen

Пользователь
Народ, установил Pli4 на ядре 3.9.2 на премию+ все работает супер, нет артефактов на стандартном скине и HD не сыпятся как у остальных. Шару завел на викарде. Работает стабильно, быстро. Вот единственное пульт сделать как на Pli3 (чтоб епг кнопка и кнопки плеера работали корректно) и WiFi завести и еще 13 обновлений не может установить, ругается на нарушение зависимостей после обновления, думаю из-за ядра, может кто-то знающий прокомментировать в чем дело... Сидел на Pli3 с ядром 3.9.2, но устарела уже и морально... в общем на премию+ даже рекомендую!
 

guemplen

Пользователь
Всем привет!
Чуть под шаманил keymap для Pli4... Работают корректно кнопки плеера, таймшифт, кнопка ЕПГ... Пробуем тестируем, если что ни так или пожелания, пишем, я по возможности добавлю или подкорректирую. Напоминаю путь /usr/share/enigma2/ Не забываем удалить расширение *.txt Мира всем
 

Вложения

guemplen

Пользователь
Уважаемые коллеги, может кто поможет с WiFi на ядре 3.9.2 для Premium+? Пробовал драйвера и с Pli3 и с OpenATV 6 на ядре 3.9.2 (там WiFi работает, но прошивка тормозит жутко :( ). Драйвер определяется как 1814:0301
запустил в телнете команду
opkg install kernel-module-rt61pci устанавливает драйвер для 3.3.1 :(
modprobe rt61pci соответственно ошибка что драйвер не обнаружен :(
Заранее благодарю кто отзовётся :)
 
Последнее редактирование:

guemplen

Пользователь
Коллеги... Обнаружил, что фиды плагинов перестали работать :( у всех так?
 

zzwzz

Пользователь

Вложения

  • 1,8 KB Просмотры: 58
Последнее редактирование:
  • Like
Реакции: seal

guemplen

Пользователь
подменил, перезагрузил рес, при чеке фидов пишет "Не найдены новые плагины" и все :( обновление чекает, предлагает 13 обнов, но так как у меня ядро 3.9.2 не устанавливает их, а ругается на несовместимость.... Прошивка последняя, но накатил на ядро 3.9.2 с добавлением lib-ов. Совсем недавно все было, когда вай фай ковырял, устанавливал оттуда плагин для wlan, а вот после майских праздников зашел и обнаружил что нет ниче :(
Может дадите пару советов, где дрова под вай фай ковырять и почему фиды плагинов мертвые?
 

zzwzz

Пользователь
@guemplen, у меня ядро 3.3.1 . Плагины работают, проверил. Wifi нет протянуть шнурок. Плюсов от 3.9.2 на Пли4 не обнаружил. В остальном под мои потребноси (Сат, Ай пи тв, просмотр видео и музыки с сетевого накопителя, Ютуб) очень доволен прошивкой.
 
  • Like
Реакции: seal

SGrunger

Новичок
Скажите, кто нибудь заставил работать полностью и стабильно wi-fi? Если да, то подскажите как.
 

Ed_by_Ed

Новичок
пока у меня все заткнулось на
root@azboxhd:~# dmesg | grep phy0
[ 29.570000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[ 29.700000] Registered led device: rt61pci-phy0::radio
[ 29.710000] Registered led device: rt61pci-phy0::assoc
[ 43.800000] phy0 -> rt2x00lib_request_firmware: Error - Failed to request Fir mware.
[ 616.300000] phy0 -> rt2x00lib_request_firmware: Error - Failed to request Fir mware.

адаптер не подымается и не сканирует сети
 

sinedik

Новичок
Народ, установил Pli4 на ядре 3.9.2 на премию+ все работает супер, нет артефактов на стандартном скине и HD не сыпятся как у остальных. Шару завел на викарде. Работает стабильно, быстро. Вот единственное пульт сделать как на Pli3 (чтоб епг кнопка и кнопки плеера работали корректно) и WiFi завести и еще 13 обновлений не может установить, ругается на нарушение зависимостей после обновления, думаю из-за ядра, может кто-то знающий прокомментировать в чем дело... Сидел на Pli3 с ядром 3.9.2, но устарела уже и морально... в общем на премию+ даже рекомендую!
У Вас получилось WIFI завести?
у меня Openpli4,(2013-03-08 ядро 3.9.2 Enigma2015-12-13 питон 2.7.3)
перед этим установил Алонзо8 револю, но на ней викард никак не смог запустить, WIFI работал.
установил Опенпли4 и тут не жданчик с WIFI, как решить уже не понимаю.
 
Сверху